Software Issues

Questions or problems? Check out the Frequently Asked Questions. If that doesn't answer your question, or if you found a bug in one of the free programs, you can send all questions, comments, and bug reports to Andrew Keller.

Site Issues

Found a typo or a bug on this site? You can send an email explaining it to Andrew Keller.

Legacy Support

We do our best to support older products.

FAQ

What are the minimum system requirements for the programs here?

Minimum system requirements for programs made by Kellerfarm Software are usually determined by the compiler used to make it:

  • Legacy GUI-based Applications
    Legacy software is likely to not run correctly on modern hardware and software.
    • Linux (REALbasic)
      • SUSE Linux Enterprise Desktop and Red Hat Desktop are officially supported by REALbasic, so if you did a full instal of either of those, it will probably run just fine. If not, then the following applies.
      • x86-based Linux distributions with GTK+ 2.0 or later
      • glibc-2.3 or later
      • CUPS (Common UNIX Printing System)
      • libstdc++.so.5
    • OS X (REALbasic)
      • Universal Builds
        • Mac OS 10.2 or later
      • PowerPC Builds
        • Mac OS 10.1 or later
      • Intel Builds
        • Mac OS 10.4 or later
        • Intel Processor
    • Windows (REALbasic)
      • Windows 98 or later
    • Windows (Visual Basic)
      • Windows 2000 SP4 or later